<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale | The Valley Patriot</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://valleypatriot.com/wp-content/themes/advanced-newspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://valleypatriot.com/feed/" />	
	<link rel="pingback" href="http://valleypatriot.com/xmlrpc.php" />

	<link rel="alternate" type="application/rss+xml" title="The Valley Patriot &raquo; Feed" href="http://valleypatriot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Patriot &raquo; Comments Feed" href="http://valleypatriot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Valley Patriot &raquo; Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale Comments Feed" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/feed/" />
<link rel='stylesheet' id='genericons-css'  href='http://valleypatriot.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://valleypatriot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='http://valleypatriot.com/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.1.16' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.1.16' type='text/css' media='all' />
<script type='text/javascript' src='http://valleypatriot.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://valleypatriot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/slides.min.jquery.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/jquery.tools.min.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/facebook.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/superfish-1.4.8.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/jCarouselLite.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.1.16'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/themes/advanced-newspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.1.16'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://valleypatriot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://valleypatriot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TICKETS NOW AVAILABLE &#8211; Valley Patriot Announces Nominees for 2017 BASH Awards' href='http://valleypatriot.com/valley-patriot-announces-nominees-for-2017-bash-awards/' />
<link rel='next' title='Auditor Bump Touts Her Office’s Work to Modernize Government Services' href='http://valleypatriot.com/auditor-bump-touts-her-offices-work-to-modernize-government-services/' />
<meta name="generator" content="WordPress 4.1.16" />
<link rel='canonical' href='http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/' />
<link rel='shortlink' href='http://wp.me/p2Ghv3-5bf' />
<link href="http://valleypatriot.com/wp-content/themes/advanced-newspaper/styles/blue.css" rel="stylesheet" type="text/css" />
<!-- Custom Styling -->
<style type="text/css">
.mainnav {font:"veranda", sans-serif;font-size:14px;text-align:center;}

#main{float:left;width:550px;}        
#sidebar {width:395px;}
    #sidebar .sidebar_left {width:235px;}
    #sidebar .sidebar_right {width:120px;}

#primary-mid .catname a {font-size:22px}

#primary-left .catname a {font-size:22px}
#secondary-left .catname a {font-size:22px}
#secondary-mid .catname a {font-size:22px}
#secondary-right .catname a {font-size:22px}

#secondary-left {float:left;width:180px;}
#secondary-mid {float:left;width:395px;}
#secondary-right {float:left;width:345px;}

.posttitle{font:20px/22px 'palatino linotype',palatino,'times new roman',times,serif;margin:0 0 10px 0;letter-spacing:-1px;color:#000099;}

.entry_title{display:block;border-left:10px solid #1282C4;padding:7px 0 7px 10px;margin:0 0 15px;font:normal 28px/32px 'palatino linotype',palatino,'times new roman',times,serif;letter-spacing:-1px;color:#000;border-top:1px solid #efefef;border-bottom:1px solid #efefef;}

#mid-slider-pagination li a{color:#000;display: inline-block;outline: none;background:#efefef;font-size:12px;line-height:12px;padding:12px 10px 10px;border-right:1px solid #ddd;margin-bottom:-1px;}
.mainnav li a {color:#000000;padding:6px 11px;}
.entry p {color:#000000}

 </style>

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){
				$('html, body').animate({scrollTop:0}, 'slow');
				return false;
			});
			
			$("a[rel=gab_gallery]").fancybox({
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'titlePosition' 	: 'over',
				'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
					return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
				}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});

				$('#featured-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.fea_prev',
					next:   '.fea_next',
					pauseOnPagerHover: 1,
					fx:     'scrollLeft',
					timeout: '7000',
					speed: '1000',
					pager:  '#featured-nav', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#featured-nav li:eq(' + idx + ') a'; 
					} 
				});

				$('#video-slider .fea-slides').cycle({ 
					pauseOnPagerHover: 1,
					prev:   '.vid_prev',
					next:   '.vid_next',
					pager:  '#vid-nav', 
					fx:     'fade',
					timeout: 0
				});
				
				$('#mid-slider .fea-slides').cycle({ 
					fx:     'fade', 
					timeout: 0,
					prev:   '.media_prev',
					next:   '.media_next',
					pauseOnPagerHover: 1,
					pager:  '#mid-slider-pagination', 
					pagerAnchorBuilder: function(idx, slide) { 
						// return selector string for existing anchor 
						return '#mid-slider-pagination li:eq(' + idx + ') a'; 
					} 
				});					
				
				$('#slides').slides({
										autoHeight: true
				});
			
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
		});
	})(jQuery);
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"valleypatriot.com","hide_campaign":false});
		woopra.track();
	</script>
	<!-- Woopra code ends here -->
	
<link rel="shortcut icon" href="http://valleypatriot.com/wp-content/uploads/2012/08/Valley-Patriot-Favicon2.png"/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://valleypatriot.com/wp-content/uploads/2012/09/write0021b2.jpg'); background-repeat: repeat; background-position: top left; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale" />
<meta property="og:url" content="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/" />
<meta property="og:description" content="By Tom Duggan - March, 2017 On January 23rd, the Methuen School Committee went into an executive session, (a meeting where the public is excluded) claiming they were going to discuss a “litigation”..." />
<meta property="article:published_time" content="2017-03-14T23:02:41+00:00" />
<meta property="article:modified_time" content="2017-03-14T23:07:24+00:00" />
<meta property="article:author" content="http://valleypatriot.com/author/tduggan/" />
<meta property="og:site_name" content="The Valley Patriot" />
<meta property="og:image" content="http://valleypatriot.com/wp-content/uploads/2017/03/dinatale.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image" content="http://valleypatriot.com/wp-content/uploads/2017/03/dinatale.jpg?w=240" />
<meta name="twitter:card" content="summary" />
	
	
		
	
	<style type="text/css" media="all">
a{color:#1c1cba;}.posttitle a {color:#1c1cba;}.mastheadnav li.date {color:#1c1cba;}.mastheadnav li.current_page_item a, .mastheadnav li.current-cat a, .mastheadnav li.current-menu-item a, .mastheadnav li a:hover{color:#1c1cba;}.entry .entry_title{display:block;border-left:10px solid #1c1cba;}</style></head>

<body class="single single-post postid-19917 single-format-standard custom-background">


<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>

					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-5840"><a href="http://valleypatriot.com/category/op-eds-editorials/al-getler-op-eds-editorials/" >Al Getler</a>
</li>
	<li class="cat-item cat-item-7195"><a href="http://valleypatriot.com/category/op-eds-editorials/al-kaprielian/" >Al Kaprielian</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://valleypatriot.com/category/op-eds-editorials/alex-talcott/" >Alex Talcott</a>
</li>
	<li class="cat-item cat-item-5959"><a href="http://valleypatriot.com/category/local/amesbury-local/" >Amesbury</a>
</li>
	<li class="cat-item cat-item-5543"><a href="http://valleypatriot.com/category/op-eds-editorials/ana-debernardo/" >Ana DeBernardo</a>
</li>
	<li class="cat-item cat-item-5232"><a href="http://valleypatriot.com/category/op-eds-editorials/ana-montserrat-de-bernardo/" >Ana Montserrat de Bernardo</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://valleypatriot.com/category/local/andover-local/" >Andover</a>
</li>
	<li class="cat-item cat-item-3436"><a href="http://valleypatriot.com/category/op-eds-editorials/ann-knowles/" >Ann Knowles</a>
</li>
	<li class="cat-item cat-item-5858"><a href="http://valleypatriot.com/category/op-eds-editorials/anne-knowles-op-eds-editorials/" >Anne Knowles</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://valleypatriot.com/category/arts-culture/" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-5916"><a href="http://valleypatriot.com/category/op-eds-editorials/atty-timothy-stark/" >Atty. Timothy Stark</a>
</li>
	<li class="cat-item cat-item-8397"><a href="http://valleypatriot.com/category/op-eds-editorials/beth-damato/" >Beth D&#039;Amato</a>
</li>
	<li class="cat-item cat-item-5960"><a href="http://valleypatriot.com/category/op-eds-editorials/bharani-padmanabhan/" >Bharani Padmanabhan</a>
</li>
	<li class="cat-item cat-item-4413"><a href="http://valleypatriot.com/category/op-eds-editorials/bill-cushing-op-eds-editorials/" >Bill Cushing</a>
</li>
	<li class="cat-item cat-item-3667"><a href="http://valleypatriot.com/category/local/billerica/" >Billerica</a>
</li>
	<li class="cat-item cat-item-192"><a href="http://valleypatriot.com/category/local/boxford/" >Boxford</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://valleypatriot.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://valleypatriot.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8240"><a href="http://valleypatriot.com/category/op-eds-editorials/celeste-begley/" >Celeste Begley</a>
</li>
	<li class="cat-item cat-item-207"><a href="http://valleypatriot.com/category/local/chelmsford/" >Chelmsford</a>
</li>
	<li class="cat-item cat-item-4243"><a href="http://valleypatriot.com/category/op-eds-editorials/cheryl-hajjar/" >Cheryl Hajjar</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://valleypatriot.com/category/op-eds-editorials/christinemorabito/" title="Columns by the former Greater Boston Tea Party President Christine Morabito">Christine Morabito</a>
</li>
	<li class="cat-item cat-item-8311"><a href="http://valleypatriot.com/category/op-eds-editorials/cindy-annis/" >Cindy Annis</a>
</li>
	<li class="cat-item cat-item-3491"><a href="http://valleypatriot.com/category/arts-culture/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://valleypatriot.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-2326"><a href="http://valleypatriot.com/category/corruption-2/" >Corruption</a>
</li>
	<li class="cat-item cat-item-3959"><a href="http://valleypatriot.com/category/op-eds-editorials/d-j-bettencourt/" >D.J. Bettencourt</a>
</li>
	<li class="cat-item cat-item-418"><a href="http://valleypatriot.com/category/op-eds-editorials/d-j-deeb/" >D.J. Deeb</a>
</li>
	<li class="cat-item cat-item-6343"><a href="http://valleypatriot.com/category/op-eds-editorials/dan-grayton/" >Dan Grayton</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://valleypatriot.com/category/op-eds-editorials/gay-lesbian/" >Dani Langevin, Gay-Lesbian</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-charles-ormsby/" >Dr. Charles Ormsby</a>
</li>
	<li class="cat-item cat-item-5137"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-frank-macmillan/" >Dr. Frank MacMillan</a>
</li>
	<li class="cat-item cat-item-2469"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-jin-sung/" >Dr. Jin Sung</a>
</li>
	<li class="cat-item cat-item-5101"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-rami-rustum/" >Dr. Rami Rustum</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://valleypatriot.com/category/local/dracut-local/" >Dracut</a>
</li>
	<li class="cat-item cat-item-8036"><a href="http://valleypatriot.com/category/op-eds-editorials/duncan-burns/" >Duncan Burns</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://valleypatriot.com/category/op-eds-editorials/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://valleypatriot.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://valleypatriot.com/category/election/" >Election</a>
</li>
	<li class="cat-item cat-item-3490"><a href="http://valleypatriot.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1923"><a href="http://valleypatriot.com/category/environment-2/" >Environment</a>
</li>
	<li class="cat-item cat-item-2017"><a href="http://valleypatriot.com/category/arts-culture/food/" >Food</a>
</li>
	<li class="cat-item cat-item-6431"><a href="http://valleypatriot.com/category/op-eds-editorials/forest-rain/" >Forest Rain</a>
</li>
	<li class="cat-item cat-item-3043"><a href="http://valleypatriot.com/category/local/gardner/" >Gardner</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://valleypatriot.com/category/local/georgetown-local/" >Georgetown</a>
</li>
	<li class="cat-item cat-item-3464"><a href="http://valleypatriot.com/category/op-eds-editorials/gerry-nutter-op-eds-editorials/" >Gerry Nutter</a>
</li>
	<li class="cat-item cat-item-296"><a href="http://valleypatriot.com/category/local/groveland-local/" >Groveland</a>
</li>
	<li class="cat-item cat-item-1203"><a href="http://valleypatriot.com/category/op-eds-editorials/guest-columnists/" >Guest Columnists</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://valleypatriot.com/category/local/haverhill-local/" >Haverhill</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://valleypatriot.com/category/health-care/" >Health</a>
</li>
	<li class="cat-item cat-item-2013"><a href="http://valleypatriot.com/category/op-eds-editorials/helen-mooradkanian/" >Helen Mooradkanian</a>
</li>
	<li class="cat-item cat-item-2032"><a href="http://valleypatriot.com/category/veterans/hero-of-the-month/" >Hero of the Month</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://valleypatriot.com/category/veterans/" >Heroes</a>
</li>
	<li class="cat-item cat-item-1160"><a href="http://valleypatriot.com/category/op-eds-editorials/jamison-tomasek/" >Jamison Tomasek</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://valleypatriot.com/category/op-eds-editorials/jeff-katz/" >Jeff Katz</a>
</li>
	<li class="cat-item cat-item-5888"><a href="http://valleypatriot.com/category/op-eds-editorials/jerry-valley-op-eds-editorials/" >Jerry Valley</a>
</li>
	<li class="cat-item cat-item-3234"><a href="http://valleypatriot.com/category/op-eds-editorials/jim-cassidy/" >Jim Cassidy</a>
</li>
	<li class="cat-item cat-item-4847"><a href="http://valleypatriot.com/category/op-eds-editorials/jim-rurak/" >Jim Rurak</a>
</li>
	<li class="cat-item cat-item-1319"><a href="http://valleypatriot.com/category/op-eds-editorials/joe-damore/" >Joe D&#039;Amore</a>
</li>
	<li class="cat-item cat-item-8188"><a href="http://valleypatriot.com/category/op-eds-editorials/joel-johnston/" >Joel Johnston</a>
</li>
	<li class="cat-item cat-item-2014"><a href="http://valleypatriot.com/category/op-eds-editorials/john-lenotte/" >John Lenotte</a>
</li>
	<li class="cat-item cat-item-5871"><a href="http://valleypatriot.com/category/op-eds-editorials/john-macdonald-op-eds-editorials/" >John MacDonald</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://valleypatriot.com/category/op-eds-editorials/john-niewicki/" >John Niewicki</a>
</li>
	<li class="cat-item cat-item-4175"><a href="http://valleypatriot.com/category/op-eds-editorials/justess-jacobson/" >Justess Jacobson</a>
</li>
	<li class="cat-item cat-item-6211"><a href="http://valleypatriot.com/category/op-eds-editorials/kathy-runge-op-eds-editorials/" >Kathy Runge</a>
</li>
	<li class="cat-item cat-item-738"><a href="http://valleypatriot.com/category/op-eds-editorials/ken-willette/" >Ken Willette</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://valleypatriot.com/category/local/lawrence-local/" >Lawrence</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://valleypatriot.com/category/lead-stories/" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-6411"><a href="http://valleypatriot.com/category/op-eds-editorials/linda-dean-campbell-op-eds-editorials/" >Linda Dean Campbell</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://valleypatriot.com/category/local/" >Local</a>
</li>
	<li class="cat-item cat-item-1102"><a href="http://valleypatriot.com/category/arts-culture/local-authors/" >Local Authors</a>
</li>
	<li class="cat-item cat-item-3440"><a href="http://valleypatriot.com/category/arts-culture/local-film-makers/" >Local Film Makers</a>
</li>
	<li class="cat-item cat-item-715"><a href="http://valleypatriot.com/category/op-eds-editorials/lonnie-brennan/" >Lonnie Brennan</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://valleypatriot.com/category/local/lowell-local/" >Lowell</a>
</li>
	<li class="cat-item cat-item-3659"><a href="http://valleypatriot.com/category/op-eds-editorials/mara-dolan/" >Mara Dolan</a>
</li>
	<li class="cat-item cat-item-3779"><a href="http://valleypatriot.com/category/op-eds-editorials/mark-behan/" >Mark Behan</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://valleypatriot.com/category/local/methuen-local/" >Methuen</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://valleypatriot.com/category/arts-culture/motivation/" >Motivation</a>
</li>
	<li class="cat-item cat-item-4184"><a href="http://valleypatriot.com/category/arts-culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://valleypatriot.com/category/national/" >National</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://valleypatriot.com/category/local/new-hampshire-local/" >New Hampshire</a>
</li>
	<li class="cat-item cat-item-1806"><a href="http://valleypatriot.com/category/local/newburyport/" >Newburyport</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://valleypatriot.com/category/local/northandover-local/" >North Andover</a>
</li>
	<li class="cat-item cat-item-3514"><a href="http://valleypatriot.com/category/op-eds-editorials/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://valleypatriot.com/category/op-eds-editorials/" >Op-Ed</a>
</li>
	<li class="cat-item cat-item-6078"><a href="http://valleypatriot.com/category/op-eds-editorials/oscar-camargo/" >Oscar Camargo</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://valleypatriot.com/category/op-eds-editorials/paul-murano/" >Paul Murano</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://valleypatriot.com/category/paying-attention/" title="Paying Attention! is Valley Patriot Publisher Tom Duggan&#039;s monthly column and the name of his weekly radio program on WCAP radio in Lowell. ">Paying Attention!</a>
</li>
	<li class="cat-item cat-item-3090"><a href="http://valleypatriot.com/category/op-eds-editorials/pennie-hale/" >Pennie Hale</a>
</li>
	<li class="cat-item cat-item-2437"><a href="http://valleypatriot.com/category/op-eds-editorials/peter-larocque/" >Peter Larocque</a>
</li>
	<li class="cat-item cat-item-681"><a href="http://valleypatriot.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-237"><a href="http://valleypatriot.com/category/op-eds-editorials/phil-lahey/" >Phil Lahey</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://valleypatriot.com/category/crime/" >Public Safety</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://valleypatriot.com/category/puppy-girl/" >Puppy Girl</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://valleypatriot.com/category/op-eds-editorials/ralph-wilbur/" >Ralph Wilbur</a>
</li>
	<li class="cat-item cat-item-4795"><a href="http://valleypatriot.com/category/op-eds-editorials/rebeccah-pearson/" >Rebeccah Pearson</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://valleypatriot.com/category/arts-culture/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-7946"><a href="http://valleypatriot.com/category/op-eds-editorials/rick-bellanti/" >Rick Bellanti</a>
</li>
	<li class="cat-item cat-item-6383"><a href="http://valleypatriot.com/category/op-eds-editorials/rick-decarlo/" >Rick DeCarlo</a>
</li>
	<li class="cat-item cat-item-8299"><a href="http://valleypatriot.com/category/op-eds-editorials/rickey-gonzalez/" >Rickey Gonzalez</a>
</li>
	<li class="cat-item cat-item-1152"><a href="http://valleypatriot.com/category/op-eds-editorials/robert-okoniewski-op-eds-editorials/" >Robert O&#039;Koniewski</a>
</li>
	<li class="cat-item cat-item-8176"><a href="http://valleypatriot.com/category/op-eds-editorials/robin-desmet/" >Robin Desmet</a>
</li>
	<li class="cat-item cat-item-3442"><a href="http://valleypatriot.com/category/op-eds-editorials/ronnie-ford/" >Ronnie Ford</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://valleypatriot.com/category/local/salisbury-local/" >Salisbury</a>
</li>
	<li class="cat-item cat-item-4130"><a href="http://valleypatriot.com/category/op-eds-editorials/senator-katy-ives/" >Senator Katy Ives</a>
</li>
	<li class="cat-item cat-item-812"><a href="http://valleypatriot.com/category/community/seniors/" >Seniors</a>
</li>
	<li class="cat-item cat-item-3488"><a href="http://valleypatriot.com/category/op-eds-editorials/shawn-hansen/" >Shawn Hansen</a>
</li>
	<li class="cat-item cat-item-7234"><a href="http://valleypatriot.com/category/op-eds-editorials/sheila-mullins/" >Sheila Mullins</a>
</li>
	<li class="cat-item cat-item-3778"><a href="http://valleypatriot.com/category/community/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://valleypatriot.com/category/state-govt/" >State</a>
</li>
	<li class="cat-item cat-item-4416"><a href="http://valleypatriot.com/category/op-eds-editorials/stephanie-davis/" >Stephanie Davis</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://valleypatriot.com/category/op-eds-editorials/tea-party/" title="Opinions form the Greater Boston Tea Party">Tea Party</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://valleypatriot.com/category/local/tewksbury-local/" >Tewksbury</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://valleypatriot.com/category/op-eds-editorials/tom-duggan/" >Tom Duggan</a>
</li>
	<li class="cat-item cat-item-1093"><a href="http://valleypatriot.com/category/op-eds-editorials/tom-weaver/" >Tom Weaver</a>
</li>
	<li class="cat-item cat-item-682"><a href="http://valleypatriot.com/category/op-eds-editorials/tracey-zysk/" >Tracey Zysk</a>
</li>
	<li class="cat-item cat-item-3500"><a href="http://valleypatriot.com/category/arts-culture/tv/" >TV</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://valleypatriot.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://valleypatriot.com/category/community/valley-patriot-softball/" >Valley Patriot Softball</a>
</li>
	<li class="cat-item cat-item-3906"><a href="http://valleypatriot.com/category/video/" >VIDEO</a>
</li>
	<li class="cat-item cat-item-6859"><a href="http://valleypatriot.com/category/local/woburn/" >Woburn</a>
</li>
	<li class="cat-item cat-item-3439"><a href="http://valleypatriot.com/category/community/young-people/" >Young People</a>
</li>
		</ul>
</div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
	<li><a href='http://valleypatriot.com/2017/03/'>March 2017</a></li>
	<li><a href='http://valleypatriot.com/2017/02/'>February 2017</a></li>
	<li><a href='http://valleypatriot.com/2017/01/'>January 2017</a></li>
	<li><a href='http://valleypatriot.com/2016/12/'>December 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/11/'>November 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/10/'>October 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/09/'>September 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/08/'>August 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/07/'>July 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/06/'>June 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/05/'>May 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/04/'>April 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/03/'>March 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/02/'>February 2016</a></li>
	<li><a href='http://valleypatriot.com/2016/01/'>January 2016</a></li>
	<li><a href='http://valleypatriot.com/2015/12/'>December 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/11/'>November 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/10/'>October 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/09/'>September 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/08/'>August 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/07/'>July 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/06/'>June 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/05/'>May 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/04/'>April 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/03/'>March 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/02/'>February 2015</a></li>
	<li><a href='http://valleypatriot.com/2015/01/'>January 2015</a></li>
	<li><a href='http://valleypatriot.com/2014/12/'>December 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/11/'>November 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/10/'>October 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/09/'>September 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/08/'>August 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/07/'>July 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/06/'>June 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/05/'>May 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/04/'>April 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/03/'>March 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/02/'>February 2014</a></li>
	<li><a href='http://valleypatriot.com/2014/01/'>January 2014</a></li>
	<li><a href='http://valleypatriot.com/2013/12/'>December 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/11/'>November 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/10/'>October 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/09/'>September 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/08/'>August 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/07/'>July 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/06/'>June 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/05/'>May 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/04/'>April 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/03/'>March 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/02/'>February 2013</a></li>
	<li><a href='http://valleypatriot.com/2013/01/'>January 2013</a></li>
	<li><a href='http://valleypatriot.com/2012/12/'>December 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/11/'>November 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/10/'>October 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/09/'>September 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/08/'>August 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/07/'>July 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/06/'>June 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/05/'>May 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/04/'>April 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/03/'>March 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/02/'>February 2012</a></li>
	<li><a href='http://valleypatriot.com/2012/01/'>January 2012</a></li>
	<li><a href='http://valleypatriot.com/2011/12/'>December 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/11/'>November 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/10/'>October 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/09/'>September 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/08/'>August 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/07/'>July 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/06/'>June 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/05/'>May 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/04/'>April 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/03/'>March 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/02/'>February 2011</a></li>
	<li><a href='http://valleypatriot.com/2011/01/'>January 2011</a></li>
	<li><a href='http://valleypatriot.com/2010/12/'>December 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/11/'>November 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/10/'>October 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/09/'>September 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/08/'>August 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/07/'>July 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/06/'>June 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/05/'>May 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/04/'>April 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/03/'>March 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/02/'>February 2010</a></li>
	<li><a href='http://valleypatriot.com/2010/01/'>January 2010</a></li>
	<li><a href='http://valleypatriot.com/2009/12/'>December 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/11/'>November 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/10/'>October 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/09/'>September 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/08/'>August 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/07/'>July 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/06/'>June 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/05/'>May 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/04/'>April 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/03/'>March 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/02/'>February 2009</a></li>
	<li><a href='http://valleypatriot.com/2009/01/'>January 2009</a></li>
	<li><a href='http://valleypatriot.com/2008/12/'>December 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/11/'>November 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/10/'>October 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/09/'>September 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/08/'>August 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/07/'>July 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/06/'>June 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/05/'>May 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/04/'>April 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/03/'>March 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/02/'>February 2008</a></li>
	<li><a href='http://valleypatriot.com/2008/01/'>January 2008</a></li>
	<li><a href='http://valleypatriot.com/2007/12/'>December 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/11/'>November 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/10/'>October 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/09/'>September 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/08/'>August 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/07/'>July 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/06/'>June 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/05/'>May 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/04/'>April 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/03/'>March 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/02/'>February 2007</a></li>
	<li><a href='http://valleypatriot.com/2007/01/'>January 2007</a></li>
	<li><a href='http://valleypatriot.com/2006/12/'>December 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/11/'>November 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/10/'>October 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/09/'>September 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/08/'>August 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/07/'>July 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/06/'>June 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/05/'>May 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/04/'>April 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/03/'>March 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/02/'>February 2006</a></li>
	<li><a href='http://valleypatriot.com/2006/01/'>January 2006</a></li>
	<li><a href='http://valleypatriot.com/2005/12/'>December 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/11/'>November 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/10/'>October 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/09/'>September 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/08/'>August 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/07/'>July 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/06/'>June 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/05/'>May 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/04/'>April 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/03/'>March 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/02/'>February 2005</a></li>
	<li><a href='http://valleypatriot.com/2005/01/'>January 2005</a></li>
	<li><a href='http://valleypatriot.com/2004/12/'>December 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/11/'>November 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/10/'>October 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/09/'>September 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/08/'>August 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/07/'>July 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/06/'>June 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/05/'>May 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/04/'>April 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/03/'>March 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/02/'>February 2004</a></li>
	<li><a href='http://valleypatriot.com/2004/01/'>January 2004</a></li>
	<li><a href='http://valleypatriot.com/2003/12/'>December 2003</a></li>
	<li><a href='http://valleypatriot.com/2003/11/'>November 2003</a></li>
	<li><a href='http://valleypatriot.com/2003/10/'>October 2003</a></li>
	<li><a href='http://valleypatriot.com/2003/09/'>September 2003</a></li>
	<li><a href='http://valleypatriot.com/2003/05/'>May 2003</a></li>
	<li><a href='http://valleypatriot.com/2002/03/'>March 2002</a></li>
	<li><a href='http://valleypatriot.com/2002/01/'>January 2002</a></li>
	<li><a href='http://valleypatriot.com/2001/11/'>November 2001</a></li>
	<li><a href='http://valleypatriot.com/2001/08/'>August 2001</a></li>
	<li><a href='http://valleypatriot.com/2001/01/'>January 2001</a></li>
	<li><a href='http://valleypatriot.com/2000/02/'>February 2000</a></li>
	<li><a href='http://valleypatriot.com/1999/06/'>June 1999</a></li>
		</ul>
</div></div>
<div id="text-3" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9177372898783858";
/* vp.com top homepage ad */
google_ad_slot = "3167514794";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
						<li><a href="http://valleypatriot.com/wp-login.php">Log in</a></li>
			<li><a href="http://valleypatriot.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://valleypatriot.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://valleypatriot.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://valleypatriot.com/wp-content/themes/advanced-newspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					<a href="http://valleypatriot.com/" title="A New England Press Association Award Winning News Paper">
				<img src="http://valleypatriot.com/wp-content/uploads/2017/01/vp-banner-2017.png" id="header_banner" alt="The Valley Patriot" title="The Valley Patriot"/>
			</a>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
						
				<li class="first"><a href="http://valleypatriot.com/" title="A New England Press Association Award Winning News Paper">Home</a></li>
					<li class="cat-item cat-item-8"><a href="http://valleypatriot.com/category/arts-culture/" >Arts &amp; Culture</a>
<ul class='children'>
	<li class="cat-item cat-item-3491"><a href="http://valleypatriot.com/category/arts-culture/comedy/" >Comedy</a>
</li>
	<li class="cat-item cat-item-2017"><a href="http://valleypatriot.com/category/arts-culture/food/" >Food</a>
</li>
	<li class="cat-item cat-item-1102"><a href="http://valleypatriot.com/category/arts-culture/local-authors/" >Local Authors</a>
</li>
	<li class="cat-item cat-item-3440"><a href="http://valleypatriot.com/category/arts-culture/local-film-makers/" >Local Film Makers</a>
</li>
	<li class="cat-item cat-item-555"><a href="http://valleypatriot.com/category/arts-culture/motivation/" >Motivation</a>
</li>
	<li class="cat-item cat-item-4184"><a href="http://valleypatriot.com/category/arts-culture/music/" >Music</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://valleypatriot.com/category/arts-culture/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-3500"><a href="http://valleypatriot.com/category/arts-culture/tv/" >TV</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://valleypatriot.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://valleypatriot.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://valleypatriot.com/category/community/" >Community</a>
<ul class='children'>
	<li class="cat-item cat-item-812"><a href="http://valleypatriot.com/category/community/seniors/" >Seniors</a>
</li>
	<li class="cat-item cat-item-3778"><a href="http://valleypatriot.com/category/community/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://valleypatriot.com/category/community/valley-patriot-softball/" >Valley Patriot Softball</a>
</li>
	<li class="cat-item cat-item-3439"><a href="http://valleypatriot.com/category/community/young-people/" >Young People</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-2326"><a href="http://valleypatriot.com/category/corruption-2/" >Corruption</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://valleypatriot.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://valleypatriot.com/category/election/" >Election</a>
</li>
	<li class="cat-item cat-item-3490"><a href="http://valleypatriot.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1923"><a href="http://valleypatriot.com/category/environment-2/" >Environment</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://valleypatriot.com/category/health-care/" >Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://valleypatriot.com/category/veterans/" >Heroes</a>
<ul class='children'>
	<li class="cat-item cat-item-2032"><a href="http://valleypatriot.com/category/veterans/hero-of-the-month/" >Hero of the Month</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-50"><a href="http://valleypatriot.com/category/lead-stories/" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://valleypatriot.com/category/local/" >Local</a>
<ul class='children'>
	<li class="cat-item cat-item-5959"><a href="http://valleypatriot.com/category/local/amesbury-local/" >Amesbury</a>
</li>
	<li class="cat-item cat-item-117"><a href="http://valleypatriot.com/category/local/andover-local/" >Andover</a>
</li>
	<li class="cat-item cat-item-3667"><a href="http://valleypatriot.com/category/local/billerica/" >Billerica</a>
</li>
	<li class="cat-item cat-item-192"><a href="http://valleypatriot.com/category/local/boxford/" >Boxford</a>
</li>
	<li class="cat-item cat-item-207"><a href="http://valleypatriot.com/category/local/chelmsford/" >Chelmsford</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://valleypatriot.com/category/local/dracut-local/" >Dracut</a>
</li>
	<li class="cat-item cat-item-3043"><a href="http://valleypatriot.com/category/local/gardner/" >Gardner</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://valleypatriot.com/category/local/georgetown-local/" >Georgetown</a>
</li>
	<li class="cat-item cat-item-296"><a href="http://valleypatriot.com/category/local/groveland-local/" >Groveland</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://valleypatriot.com/category/local/haverhill-local/" >Haverhill</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://valleypatriot.com/category/local/lawrence-local/" >Lawrence</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://valleypatriot.com/category/local/lowell-local/" >Lowell</a>
</li>
	<li class="cat-item cat-item-34"><a href="http://valleypatriot.com/category/local/methuen-local/" >Methuen</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://valleypatriot.com/category/local/new-hampshire-local/" >New Hampshire</a>
</li>
	<li class="cat-item cat-item-1806"><a href="http://valleypatriot.com/category/local/newburyport/" >Newburyport</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://valleypatriot.com/category/local/northandover-local/" >North Andover</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://valleypatriot.com/category/local/salisbury-local/" >Salisbury</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://valleypatriot.com/category/local/tewksbury-local/" >Tewksbury</a>
</li>
	<li class="cat-item cat-item-6859"><a href="http://valleypatriot.com/category/local/woburn/" >Woburn</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-88"><a href="http://valleypatriot.com/category/national/" >National</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://valleypatriot.com/category/op-eds-editorials/" >Op-Ed</a>
<ul class='children'>
	<li class="cat-item cat-item-5840"><a href="http://valleypatriot.com/category/op-eds-editorials/al-getler-op-eds-editorials/" >Al Getler</a>
</li>
	<li class="cat-item cat-item-7195"><a href="http://valleypatriot.com/category/op-eds-editorials/al-kaprielian/" >Al Kaprielian</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://valleypatriot.com/category/op-eds-editorials/alex-talcott/" >Alex Talcott</a>
</li>
	<li class="cat-item cat-item-5543"><a href="http://valleypatriot.com/category/op-eds-editorials/ana-debernardo/" >Ana DeBernardo</a>
</li>
	<li class="cat-item cat-item-5232"><a href="http://valleypatriot.com/category/op-eds-editorials/ana-montserrat-de-bernardo/" >Ana Montserrat de Bernardo</a>
</li>
	<li class="cat-item cat-item-3436"><a href="http://valleypatriot.com/category/op-eds-editorials/ann-knowles/" >Ann Knowles</a>
</li>
	<li class="cat-item cat-item-5858"><a href="http://valleypatriot.com/category/op-eds-editorials/anne-knowles-op-eds-editorials/" >Anne Knowles</a>
</li>
	<li class="cat-item cat-item-5916"><a href="http://valleypatriot.com/category/op-eds-editorials/atty-timothy-stark/" >Atty. Timothy Stark</a>
</li>
	<li class="cat-item cat-item-8397"><a href="http://valleypatriot.com/category/op-eds-editorials/beth-damato/" >Beth D&#039;Amato</a>
</li>
	<li class="cat-item cat-item-5960"><a href="http://valleypatriot.com/category/op-eds-editorials/bharani-padmanabhan/" >Bharani Padmanabhan</a>
</li>
	<li class="cat-item cat-item-4413"><a href="http://valleypatriot.com/category/op-eds-editorials/bill-cushing-op-eds-editorials/" >Bill Cushing</a>
</li>
	<li class="cat-item cat-item-8240"><a href="http://valleypatriot.com/category/op-eds-editorials/celeste-begley/" >Celeste Begley</a>
</li>
	<li class="cat-item cat-item-4243"><a href="http://valleypatriot.com/category/op-eds-editorials/cheryl-hajjar/" >Cheryl Hajjar</a>
</li>
	<li class="cat-item cat-item-248"><a href="http://valleypatriot.com/category/op-eds-editorials/christinemorabito/" title="Columns by the former Greater Boston Tea Party President Christine Morabito">Christine Morabito</a>
</li>
	<li class="cat-item cat-item-8311"><a href="http://valleypatriot.com/category/op-eds-editorials/cindy-annis/" >Cindy Annis</a>
</li>
	<li class="cat-item cat-item-3959"><a href="http://valleypatriot.com/category/op-eds-editorials/d-j-bettencourt/" >D.J. Bettencourt</a>
</li>
	<li class="cat-item cat-item-418"><a href="http://valleypatriot.com/category/op-eds-editorials/d-j-deeb/" >D.J. Deeb</a>
</li>
	<li class="cat-item cat-item-6343"><a href="http://valleypatriot.com/category/op-eds-editorials/dan-grayton/" >Dan Grayton</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://valleypatriot.com/category/op-eds-editorials/gay-lesbian/" >Dani Langevin, Gay-Lesbian</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-charles-ormsby/" >Dr. Charles Ormsby</a>
</li>
	<li class="cat-item cat-item-5137"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-frank-macmillan/" >Dr. Frank MacMillan</a>
</li>
	<li class="cat-item cat-item-2469"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-jin-sung/" >Dr. Jin Sung</a>
</li>
	<li class="cat-item cat-item-5101"><a href="http://valleypatriot.com/category/op-eds-editorials/dr-rami-rustum/" >Dr. Rami Rustum</a>
</li>
	<li class="cat-item cat-item-8036"><a href="http://valleypatriot.com/category/op-eds-editorials/duncan-burns/" >Duncan Burns</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://valleypatriot.com/category/op-eds-editorials/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-6431"><a href="http://valleypatriot.com/category/op-eds-editorials/forest-rain/" >Forest Rain</a>
</li>
	<li class="cat-item cat-item-3464"><a href="http://valleypatriot.com/category/op-eds-editorials/gerry-nutter-op-eds-editorials/" >Gerry Nutter</a>
</li>
	<li class="cat-item cat-item-1203"><a href="http://valleypatriot.com/category/op-eds-editorials/guest-columnists/" >Guest Columnists</a>
</li>
	<li class="cat-item cat-item-2013"><a href="http://valleypatriot.com/category/op-eds-editorials/helen-mooradkanian/" >Helen Mooradkanian</a>
</li>
	<li class="cat-item cat-item-1160"><a href="http://valleypatriot.com/category/op-eds-editorials/jamison-tomasek/" >Jamison Tomasek</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://valleypatriot.com/category/op-eds-editorials/jeff-katz/" >Jeff Katz</a>
</li>
	<li class="cat-item cat-item-5888"><a href="http://valleypatriot.com/category/op-eds-editorials/jerry-valley-op-eds-editorials/" >Jerry Valley</a>
</li>
	<li class="cat-item cat-item-3234"><a href="http://valleypatriot.com/category/op-eds-editorials/jim-cassidy/" >Jim Cassidy</a>
</li>
	<li class="cat-item cat-item-4847"><a href="http://valleypatriot.com/category/op-eds-editorials/jim-rurak/" >Jim Rurak</a>
</li>
	<li class="cat-item cat-item-1319"><a href="http://valleypatriot.com/category/op-eds-editorials/joe-damore/" >Joe D&#039;Amore</a>
</li>
	<li class="cat-item cat-item-8188"><a href="http://valleypatriot.com/category/op-eds-editorials/joel-johnston/" >Joel Johnston</a>
</li>
	<li class="cat-item cat-item-2014"><a href="http://valleypatriot.com/category/op-eds-editorials/john-lenotte/" >John Lenotte</a>
</li>
	<li class="cat-item cat-item-5871"><a href="http://valleypatriot.com/category/op-eds-editorials/john-macdonald-op-eds-editorials/" >John MacDonald</a>
</li>
	<li class="cat-item cat-item-151"><a href="http://valleypatriot.com/category/op-eds-editorials/john-niewicki/" >John Niewicki</a>
</li>
	<li class="cat-item cat-item-4175"><a href="http://valleypatriot.com/category/op-eds-editorials/justess-jacobson/" >Justess Jacobson</a>
</li>
	<li class="cat-item cat-item-6211"><a href="http://valleypatriot.com/category/op-eds-editorials/kathy-runge-op-eds-editorials/" >Kathy Runge</a>
</li>
	<li class="cat-item cat-item-738"><a href="http://valleypatriot.com/category/op-eds-editorials/ken-willette/" >Ken Willette</a>
</li>
	<li class="cat-item cat-item-6411"><a href="http://valleypatriot.com/category/op-eds-editorials/linda-dean-campbell-op-eds-editorials/" >Linda Dean Campbell</a>
</li>
	<li class="cat-item cat-item-715"><a href="http://valleypatriot.com/category/op-eds-editorials/lonnie-brennan/" >Lonnie Brennan</a>
</li>
	<li class="cat-item cat-item-3659"><a href="http://valleypatriot.com/category/op-eds-editorials/mara-dolan/" >Mara Dolan</a>
</li>
	<li class="cat-item cat-item-3779"><a href="http://valleypatriot.com/category/op-eds-editorials/mark-behan/" >Mark Behan</a>
</li>
	<li class="cat-item cat-item-3514"><a href="http://valleypatriot.com/category/op-eds-editorials/notebook/" >Notebook</a>
</li>
	<li class="cat-item cat-item-6078"><a href="http://valleypatriot.com/category/op-eds-editorials/oscar-camargo/" >Oscar Camargo</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://valleypatriot.com/category/op-eds-editorials/paul-murano/" >Paul Murano</a>
</li>
	<li class="cat-item cat-item-3090"><a href="http://valleypatriot.com/category/op-eds-editorials/pennie-hale/" >Pennie Hale</a>
</li>
	<li class="cat-item cat-item-2437"><a href="http://valleypatriot.com/category/op-eds-editorials/peter-larocque/" >Peter Larocque</a>
</li>
	<li class="cat-item cat-item-237"><a href="http://valleypatriot.com/category/op-eds-editorials/phil-lahey/" >Phil Lahey</a>
</li>
	<li class="cat-item cat-item-217"><a href="http://valleypatriot.com/category/op-eds-editorials/ralph-wilbur/" >Ralph Wilbur</a>
</li>
	<li class="cat-item cat-item-4795"><a href="http://valleypatriot.com/category/op-eds-editorials/rebeccah-pearson/" >Rebeccah Pearson</a>
</li>
	<li class="cat-item cat-item-7946"><a href="http://valleypatriot.com/category/op-eds-editorials/rick-bellanti/" >Rick Bellanti</a>
</li>
	<li class="cat-item cat-item-6383"><a href="http://valleypatriot.com/category/op-eds-editorials/rick-decarlo/" >Rick DeCarlo</a>
</li>
	<li class="cat-item cat-item-8299"><a href="http://valleypatriot.com/category/op-eds-editorials/rickey-gonzalez/" >Rickey Gonzalez</a>
</li>
	<li class="cat-item cat-item-1152"><a href="http://valleypatriot.com/category/op-eds-editorials/robert-okoniewski-op-eds-editorials/" >Robert O&#039;Koniewski</a>
</li>
	<li class="cat-item cat-item-8176"><a href="http://valleypatriot.com/category/op-eds-editorials/robin-desmet/" >Robin Desmet</a>
</li>
	<li class="cat-item cat-item-3442"><a href="http://valleypatriot.com/category/op-eds-editorials/ronnie-ford/" >Ronnie Ford</a>
</li>
	<li class="cat-item cat-item-4130"><a href="http://valleypatriot.com/category/op-eds-editorials/senator-katy-ives/" >Senator Katy Ives</a>
</li>
	<li class="cat-item cat-item-3488"><a href="http://valleypatriot.com/category/op-eds-editorials/shawn-hansen/" >Shawn Hansen</a>
</li>
	<li class="cat-item cat-item-7234"><a href="http://valleypatriot.com/category/op-eds-editorials/sheila-mullins/" >Sheila Mullins</a>
</li>
	<li class="cat-item cat-item-4416"><a href="http://valleypatriot.com/category/op-eds-editorials/stephanie-davis/" >Stephanie Davis</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://valleypatriot.com/category/op-eds-editorials/tea-party/" title="Opinions form the Greater Boston Tea Party">Tea Party</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://valleypatriot.com/category/op-eds-editorials/tom-duggan/" >Tom Duggan</a>
</li>
	<li class="cat-item cat-item-1093"><a href="http://valleypatriot.com/category/op-eds-editorials/tom-weaver/" >Tom Weaver</a>
</li>
	<li class="cat-item cat-item-682"><a href="http://valleypatriot.com/category/op-eds-editorials/tracey-zysk/" >Tracey Zysk</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-51"><a href="http://valleypatriot.com/category/paying-attention/" title="Paying Attention! is Valley Patriot Publisher Tom Duggan&#039;s monthly column and the name of his weekly radio program on WCAP radio in Lowell. ">Paying Attention!</a>
</li>
	<li class="cat-item cat-item-681"><a href="http://valleypatriot.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://valleypatriot.com/category/crime/" >Public Safety</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://valleypatriot.com/category/puppy-girl/" >Puppy Girl</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://valleypatriot.com/category/state-govt/" >State</a>
</li>
	<li class="cat-item cat-item-3906"><a href="http://valleypatriot.com/category/video/" >VIDEO</a>
</li>
				
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
							<li class="page_item page-item-34"><a href="http://valleypatriot.com/print-archive/">Print PDF Archive</a></li>
<li class="page_item page-item-38"><a href="http://valleypatriot.com/ad-rates/">Ad Rates</a></li>
<li class="page_item page-item-501"><a href="http://valleypatriot.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-3887"><a href="http://www.youtube.com/user/valleypatriot" target="_blank">YouTube</a></li>
<li class="page_item page-item-3890"><a href="http://valleypatriot.com/audio-gallery/">Audio</a></li>
<li class="page_item page-item-3901"><a href="http://valleypatriot.com/photo-gallery-2/">Photos</a></li>
<li class="page_item page-item-3917"><a href="http://valleypatriot.com/vp-online-archive/">Monthly Archive</a></li>
<li class="page_item page-item-3949"><a href="http://valleypatriot.com/100-most-recent/">100 Latest Posts</a></li>
<li class="page_item page-item-6169"><a href="http://www.facebook.com/ValleyPatriot" target="_blank">Facebook</a></li>
<li class="page_item page-item-13612"><a href="http://valleypatriot.com/contact-info/">CONTACT INFO</a></li>
				
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	<div id="container">

			<div id="main">
				
					<div id="post-19917" class="post-19917 post type-post status-publish format-standard has-post-thumbnail hentry category-breakingnews category-community category-education category-local category-methuen-local category-state-govt category-young-people tag-ambush tag-illegal-meeting tag-jana-dinatale tag-methuen-school-committee tag-nick-dizoglio tag-violation-of-open-meeting-law entry">
						<h1 class="entry_title">
							Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale						</h1>
									
						<p>By Tom Duggan &#8211; March, 2017</p>
<div id="attachment_18368" style="width: 210px" class="wp-caption alignright"><a href="http://valleypatriot.com/wp-content/uploads/2016/06/scannell.jpg"><img class="  wp-image-18368" src="http://valleypatriot.com/wp-content/uploads/2016/06/scannell.jpg" alt="scannell" width="200" height="280" /></a><p class="wp-caption-text">Superintendent Judy Scannell</p></div>
<p><span style="color: #000000;">On January 23rd, the Methuen School Committee went into an executive session, (a meeting where the public is excluded) claiming they were going to discuss a “litigation” matter. The actual matter of litigation to be discussed was not revealed to the public, as required by law. </span></p>
<p><span style="color: #000000;">An email was sent to committee members on the day of the meeting (January 23rd), stating an executive session was anticipated, but did not list what was specifically to be discussed. Executive sessions must be publicly posted 48 hours before the meeting takes place.</span></p>
<p><span style="color: #000000;">Additionally, the Methuen School Committee did not discuss any “litigation” when they held their secret session. </span></p>
<p><span style="color: #000000;">Instead, according to committee members, the meeting degenerated into a heated political discussion about a public internet survey taken by School Committeeman Jana DiNatale, without their permission or input. </span></p>
<p><span style="color: #000000;">Committee members said they were unhappy that DiNatale listed herself as a Methuen School Board member on the survey, something she is legally allowed to do.</span></p>
<p><span style="color: #000000;">School Committee member Nick DiZoglio said that the schools had received a complaint about the survey, and that some members of the public inferred that the survey was being done by the Methuen Public Schools. He also said he objected to some of the misinformation in the public responses to the survey. </span></p>
<p><span style="color: #000000;">“I think Jana has a big heart,” DiZoglio said. </span></p>
<p><span style="color: #000000;">“I think she believes in what she is doing, but I have a problem with the way it’s being done. I have a problem with some of the comments that were made on her post, and I think she has an obligation to correct false information. There were a lot of things posted that were just not right.”</span></p>
<p><span style="color: #000000;">DiZoglio said he was also concerned that some of the comments online by members of the public “targeted children” as “being from Lawrence” and was concerned for their safety.</span></p>
<p><span style="color: #000000;">BACKGROUND</span></p>
<p><span style="color: #000000;">As an elected school board member, DiNatale had decided, on her own, to take a public survey online to get input from the public, on matters concerning the Methuen Public Schools. </span></p>
<p><span style="color: #000000;">The survey was published on “SurveyMonkey” and asked for public input on issues like :</span></p>
<p><span style="color: #000000;">MPS does not currently require annual proof of residency for all students. Proof of residency requires parents to provide documentation, but it helps to ensure that only Methuen students are attending Methuen schools. Are you in favor of annual proof of residency for all students?</span></p>
<p><span style="color: #000000;">She then posted the survey link on her Facebook page for members of the public to comment. </span></p>
<p><span style="color: #000000;">PUBLIC IS DENIED </span><span style="color: #000000;">TRANSPARENCY</span></p>
<p><span style="color: #000000;">If the true purpose of the executive session was to address a “complaint” about a fellow board member, the open meeting law is perfectly clear;<img class="alignright size-full wp-image-19920" src="http://valleypatriot.com/wp-content/uploads/2017/03/jana1.png" alt="jana" width="429" height="208" /> </span></p>
<p><span style="color: #000000;">“The individual who is the subject of the discussion may also choose to have the discussion in an open meeting, and that choice takes precedence over the right of the public body to go into executive session .”</span></p>
<p><span style="color: #000000;">DiNatale said she had no idea she was going into executive session to discuss herself, so she voted for it.</span></p>
<p><span style="color: #000000;">“They said we were going into executive session and I specifically asked the purpose. The Superintendent said ‘litigation’ so, I voted to go in based on that stated purpose. I would not have voted that way if I knew the true reason, because I wanted to have that discussion held in public. If they want to complain about me communicating with the public, let them do it in public.” </span></p>
<p><span style="color: #000000;">“Had I been given adequate notice of the session,” DiNatale continued, “I would have (1) had time to research my rights with regard to the session and invoked that right to have the discussion in an open meeting, and (2) had a chance to consult with the proper authorities about the legality of an executive session for the stated purpose.” </span></p>
<p><span style="color: #000000;">Last year, the Massachusetts Attorney General’s Office found that the Salisbury Board of Selectmen violated the state’s open meeting law after a complaint by Patrick Higgins. The AG’s office ruled that the selectmen held an illegal executive session, because they “ambiguously” listed the purpose of the meeting as “litigation”. The AG’s office ruled that the subject matter of the litigation must be detailed, such as: “litigation pertaining to the Smith lawsuit.”</span></p>
<p><span style="color: #000000;">SO&#8230;WHAT ABOUT </span><span style="color: #000000;">THAT LITIGATION?</span></p>
<p><span style="color: #000000;">When asked what “litigation” the school committee was supposed to discuss in that executive session, none of the school board members we spoke with could remember. When contacted about the meeting, Committeeman Nick DiZoglio said that he didn’t remember the litigation matter, but “we never got to it,” saying a number of other things were discussed. </span></p>
<p><span style="color: #000000;">DiZoglio did say that he and Superintendent Scannell contacted the Massachusetts Association of School Committees (MASC) after the meeting and were told that the topic of DiNatale’s survey was an issue appropriate for executive session. They did not address the legality of the meeting itself because of lack of transparency or open meeting law violations.</span></p>
<p><span style="color: #000000;">MASC is not a regulatory authority and could not give a final ruling on that issue. Someone would have to call the AG’s office or State Ethics Commission for an official ruling. </span></p>
<p><span style="color: #000000;">MEETING MINUTES</span></p>
<p><span style="color: #000000;">School Committee member DiNatale says she had to threaten to file a complaint to get the minutes of the executive session released, and when they finally were released they were inaccurate. </span></p>
<p><span style="color: #000000;">DiNatale had to request the minutes be amended to include the discussion about her survey before they were finally voted on and released to the public.</span></p>
<div class="wp-about-author-containter-top" style="background-color:#dedede;"><div class="wp-about-author-pic"><img src="http://valleypatriot.com/wp-content/uploads/userphoto/2.thumbnail.jpg" alt="Tom Duggan" width="80" height="80" class="photo" /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://valleypatriot.com/author/tduggan/' title='Tom Duggan'>Tom Duggan</a></h3><p>Tom Duggan is president and publisher of <i>The Valley Patriot</i> Newspaper in North Andover Massachusetts, a #1 Best Selling Author, Host of the Paying Attention Radio Program on WCAP in Lowell, lectures on media bias and police issues, is a former Lawrence School Committeeman, former political director for Mass. Citizens Alliance, and a 1990 Police Survivor. 
You can email your comments to <a href="mailto:valleypatriot@aol.com">valleypatriot@aol.com</a>.</p><p><a href='http://valleypatriot.com/author/tduggan/' title='More posts by Tom Duggan'>More Posts</a>  - <a href='https://www.facebook.com/tom.duggan.5205?ref=tn_tnmn' title='Tom Duggan'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/@valleypatriot'><img src='http://valleypatriot.com/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/https://www.facebook.com/ValleyPatriot'><img src='http://valleypatriot.com/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a><a class='wpa-social-icons' href='http://www.flickr.com/people/http://www.flickr.com/photos/valleypatriot/'><img src='http://valleypatriot.com/wp-content/plugins/wp-about-author/images/flickr.png' alt='Flickr'/></a><a class='wpa-social-icons' href='http://www.youtube.com/user/http://www.youtube.com/user/valleypatriot?feature=mhee'><img src='http://valleypatriot.com/wp-content/plugins/wp-about-author/images/youtube.png' alt='YouTube'/></a></p></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19917" class="share-facebook sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19917" class="share-twitter sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19917" class="share-pinterest sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19917" class="share-linkedin sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19917" class="share-google-plus-1 sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="clear"></div>						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
			<h3 id="comments-title">
			5 Responses to <em>Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</em>		</h3>

	
	<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-87701">

	
		<div class="comment-wrapper" id="comment-87701">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/6ea6c61d7aa70620105bbfec7d05bc62?s=40&amp;d=&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">MistaChocka</cite> 						<span class="reply"><a class='comment-reply-link' href='/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?replytocom=87701#respond' onclick='return addComment.moveForm( "comment-87701", "87701", "respond", "19917" )' aria-label='Reply to MistaChocka'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						March 14, 2017 at 9:31 PM											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Good article Valley Patriot.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-87702">

	
		<div class="comment-wrapper" id="comment-87702">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/6ea6c61d7aa70620105bbfec7d05bc62?s=40&amp;d=&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">MistaChocka</cite> 						<span class="reply"><a class='comment-reply-link' href='/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?replytocom=87702#respond' onclick='return addComment.moveForm( "comment-87702", "87702", "respond", "19917" )' aria-label='Reply to MistaChocka'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						March 14, 2017 at 9:35 PM											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Repeat comment: good article, Valley Patriot!  My apologies for the repeat comment, but I should have put my name at the end of that comment.  I appreciate your work, Valley Patriot. Thank you, Adam Chiocca</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-87706">

	
		<div class="comment-wrapper" id="comment-87706">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/7a422f5a345385c8ed4ab45936328fb5?s=40&amp;d=&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Jay Morin</cite> 						<span class="reply"><a class='comment-reply-link' href='/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?replytocom=87706#respond' onclick='return addComment.moveForm( "comment-87706", "87706", "respond", "19917" )' aria-label='Reply to Jay Morin'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						March 15, 2017 at 8:43 AM											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>I saw that survey and also provided feedback.  I thought it was good way for people in Methuen to provide answers to the questions she posted.  There should have been no issues with what she did.  How is this any different than what D.J. Deeb had posted in the Patriot back in January?  How come the school committee did not come down on him?  Sounds like there is an issue within the school committee that the residents of Methuen need to resolve.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-87708">

	
		<div class="comment-wrapper" id="comment-87708">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img alt='' src='http://0.gravatar.com/avatar/a1be7be66fc43cf855af0969ea558b51?s=40&amp;d=&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">Anonymous for Safety</cite> 						<span class="reply"><a class='comment-reply-link' href='/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?replytocom=87708#respond' onclick='return addComment.moveForm( "comment-87708", "87708", "respond", "19917" )' aria-label='Reply to Anonymous for Safety'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						March 15, 2017 at 9:14 AM											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Nothing to see here, move along&#8230;.  business as usual&#8230;.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-87714">

	
		<div class="comment-wrapper" id="comment-87714">
			<div class="comment-inner">
			
				<div class="comment-avatar">
					<img alt='' src='http://1.gravatar.com/avatar/73d3925014ced85aa825fc43519691ac?s=40&amp;d=&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />				</div> 
				
				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn"><a href='http://facebook/methuensoundoff' rel='external nofollow' class='url'>Steve</a></cite> 						<span class="reply"><a class='comment-reply-link' href='/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/?replytocom=87714#respond' onclick='return addComment.moveForm( "comment-87714", "87714", "respond", "19917" )' aria-label='Reply to Steve'>Reply</a></span>
					</p>
					<p class="comment-meta-2">
						March 16, 2017 at 4:59 AM											</p>
					
				</div>					
				
				<div class="text">			
				
										
					<div class="c">
						<p>Sad I know Jana. You couldn&#8217;t  have a better School board  rep for the people , it just goes to show you how corrupt the. Supperident is.<br />
We don&#8217;t have annual enrollment in methuen schools, I personally complained to he superintendent but she denied  that methuen had a probl m then she contridected herself saying &#8221; we catch them throughout the year&#8221; she&#8217;s nothing but a liar.</p>
					</div>
					
				</div><!-- .text  -->
				<div class="clear"></div>
			</div><!-- comment-inner  -->
		</div><!-- .comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>

	
	
	
						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#respond" style="display:none;">Cancel reply</a></small></h3>
			<div id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=39629721&#038;postid=19917&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.3.3&#038;sig=985f77e079dca9a65f8cd05e0da68aedf63a942d#parent=http%3A%2F%2Fvalleypatriot.com%2Fmethuen-school-committee-holds-illegal-meeting-ambushes-dinatale%2F" allowtransparency="false" style="width:100%; height: 430px;border:0px;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</div>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<div class="main_ad_container ad_container_4" style="overflow:hidden;"><script type='text/javascript'>jQuery(document).ready(function() { jQuery('.main_ad_adzone_4_adgrid_0').show(); }); </script> <div style="clear:both;"></div></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://valleypatriot.com/ma-auditor-finds-more-than-17-6m-in-masshealth-fraud/">MA Auditor Finds More Than $17.6M in MassHealth Fraud</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/auditor-bump-touts-her-offices-work-to-modernize-government-services/">Auditor Bump Touts Her Office’s Work to Modernize Government Services</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/valley-patriot-announces-nominees-for-2017-bash-awards/">TICKETS NOW AVAILABLE &#8211; Valley Patriot Announces Nominees for 2017 BASH Awards</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/pdf-of-the-print-edition-of-the-march-2017-valley-patriot-1950-line-of-duty-death-discovered/">PDF of the Print Edition of the March 2017 Valley Patriot ~ 1950 Line of Duty Death Discovered</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/harold-bazin-valley-patriot-of-the-month-heroes-in-our-midst/">Harold Bazin ~ VALLEY PATRIOT OF THE MONTH, HEROES IN OUR MIDST</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/health-care-prices/">Health Care Prices</a>
						</li>
					<li>
				<a href="http://valleypatriot.com/new-sheriff-we-have-a-zero-tolerance-policy-as-2-officers-sentenced-for-smuggling-drugs-into-middleton-jail/">New Sheriff; &#8220;We Have a Zero Tolerance Policy&#8221;, as 2 Officers Sentenced for Smuggling Drugs into Middleton Jail</a>
						</li>
				</ul>
		</div></div>
<div id="text-4" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"></div>
		</div></div>
<div id="recent-comments-5" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://facebook/methuensoundoff' rel='external nofollow' class='url'>Steve</a></span> on <a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#comment-87714">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://veryscaryworld.wordpress.com' rel='external nofollow' class='url'>Very Scary Planet</a></span> on <a href="http://valleypatriot.com/media-lies-and-media-bias-why-trump-is-under-attack-valley-patriot-editorial-7-15/#comment-87710">Media Lies and Media Bias: Why Trump is Under Attack ~ VALLEY PATRIOT EDITORIAL (7-15)</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous for Safety</span> on <a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#comment-87708">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a></li><li class="recentcomments"><span class="comment-author-link">Jay Morin</span> on <a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#comment-87706">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a></li><li class="recentcomments"><span class="comment-author-link">MistaChocka</span> on <a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#comment-87702">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a></li><li class="recentcomments"><span class="comment-author-link">MistaChocka</span> on <a href="http://valleypatriot.com/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/#comment-87701">Methuen School Committee Holds Illegal Meeting, Ambushes DiNatale</a></li><li class="recentcomments"><span class="comment-author-link">Ben</span> on <a href="http://valleypatriot.com/new-sheriff-we-have-a-zero-tolerance-policy-as-2-officers-sentenced-for-smuggling-drugs-into-middleton-jail/#comment-87686">New Sheriff; &#8220;We Have a Zero Tolerance Policy&#8221;, as 2 Officers Sentenced for Smuggling Drugs into Middleton Jail</a></li><li class="recentcomments"><span class="comment-author-link">Had Enough</span> on <a href="http://valleypatriot.com/union-thuggery-coming-to-a-town-near-you/#comment-87685">Union Thuggery: Coming to a Town Near You!</a></li></ul></div></div>
<div class="main_ad_container ad_container_11" style="width:300px; height:250px; background:#F4F4F4; overflow:hidden;"><div class="main_ad_adzone_11_ad_0 adzone_ad_11"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9177372898783858";
/* vp.com top homepage ad */
google_ad_slot = "3167514794";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="main_ad_adzone_11_ad_1 adzone_ad_11"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9177372898783858";
/* vp.com top homepage ad */
google_ad_slot = "3167514794";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><script type='text/javascript'>jQuery(document).ready(function() { jQuery('.main_ad_adzone_11_ad_0').show(); var cur_ad = 0; var val_ads = 2 - 1;}); </script></div> 	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
		<div class="main_ad_container ad_container_10" style="overflow:hidden;"><div class="main_ad_adzone_10_ad_0 adzone_ad_10"style="float:left; margin:2px; width:120px; height:600px; background:#F4F4F4;"><a href="http://valleypatriot.com?id=40&aid=17&cid=31&move_to=http://www.turntonewmedia.com/media-marketing-valley-patriot-partners-local-advertising-merrimack-valley-massachusetts-area/" target="_blank"><img src="http://valleypatriot.com/wp-content/uploads/2016/04/Place-your-ad-here1.jpg" alt="VP Ad Inner" /></a></div><div style="clear:both;"></div><script type='text/javascript'>jQuery(document).ready(function() { jQuery('.main_ad_adzone_10_adgrid_0').show(); }); </script> <div style="clear:both;"></div></div>	</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">	
				<li class="cat-item cat-item-8"><a href="http://valleypatriot.com/category/arts-culture/" >Arts &amp; Culture</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://valleypatriot.com/category/breakingnews/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://valleypatriot.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://valleypatriot.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-2326"><a href="http://valleypatriot.com/category/corruption-2/" >Corruption</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://valleypatriot.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://valleypatriot.com/category/election/" >Election</a>
</li>
	<li class="cat-item cat-item-3490"><a href="http://valleypatriot.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1923"><a href="http://valleypatriot.com/category/environment-2/" >Environment</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://valleypatriot.com/category/health-care/" >Health</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://valleypatriot.com/category/veterans/" >Heroes</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://valleypatriot.com/category/lead-stories/" >Lead Stories</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://valleypatriot.com/category/local/" >Local</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://valleypatriot.com/category/national/" >National</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://valleypatriot.com/category/op-eds-editorials/" >Op-Ed</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://valleypatriot.com/category/paying-attention/" title="Paying Attention! is Valley Patriot Publisher Tom Duggan&#039;s monthly column and the name of his weekly radio program on WCAP radio in Lowell. ">Paying Attention!</a>
</li>
	<li class="cat-item cat-item-681"><a href="http://valleypatriot.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://valleypatriot.com/category/crime/" >Public Safety</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://valleypatriot.com/category/puppy-girl/" >Puppy Girl</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://valleypatriot.com/category/state-govt/" >State</a>
</li>
	<li class="cat-item cat-item-3906"><a href="http://valleypatriot.com/category/video/" >VIDEO</a>
</li>
		
	</ul>	
	<div class="clear"></div>

	<ul class="footerpages">	
			<li class="page_item page-item-34"><a href="http://valleypatriot.com/print-archive/">Print PDF Archive</a></li>
<li class="page_item page-item-38"><a href="http://valleypatriot.com/ad-rates/">Ad Rates</a></li>
<li class="page_item page-item-501"><a href="http://valleypatriot.com/podcasts/">Podcasts</a></li>
<li class="page_item page-item-3887"><a href="http://www.youtube.com/user/valleypatriot" target="_blank">YouTube</a></li>
<li class="page_item page-item-3890"><a href="http://valleypatriot.com/audio-gallery/">Audio</a></li>
<li class="page_item page-item-3901"><a href="http://valleypatriot.com/photo-gallery-2/">Photos</a></li>
<li class="page_item page-item-3917"><a href="http://valleypatriot.com/vp-online-archive/">Monthly Archive</a></li>
<li class="page_item page-item-3949"><a href="http://valleypatriot.com/100-most-recent/">100 Latest Posts</a></li>
<li class="page_item page-item-6169"><a href="http://www.facebook.com/ValleyPatriot" target="_blank">Facebook</a></li>
<li class="page_item page-item-13612"><a href="http://valleypatriot.com/contact-info/">CONTACT INFO</a></li>
		<li><a rel="nofollow" href="http://valleypatriot.com/feed/">RSS</a></li>
		
	</ul>
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; 2017, <a href="#top" title="The Valley Patriot" rel="home"><strong>&uarr;</strong> The Valley Patriot</a>
					</p>
		
		<p class="footer-right-text">
			<a href="http://valleypatriot.com/wp-login.php">Log in</a>-					<a href="http://valleypatriot.com/wp-admin/edit.php">Posts</a> - 
					<a href="http://valleypatriot.com/wp-admin/post-new.php">Add New</a>
				 - 
						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
			
			Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a>
				<div style="display:none">
	<div class="grofile-hash-map-532d1003db2c01e83f324780b33720eb">
	</div>
	<div class="grofile-hash-map-08b27b8b8207efdc0e834d735ac2d288">
	</div>
	<div class="grofile-hash-map-7a422f5a345385c8ed4ab45936328fb5">
	</div>
	<div class="grofile-hash-map-a1be7be66fc43cf855af0969ea558b51">
	</div>
	<div class="grofile-hash-map-73d3925014ced85aa825fc43519691ac">
	</div>
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/valleypatriot.com\/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale\/":19917}	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/methuen-school-committee-holds-illegal-meeting-ambushes-dinatale/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://valleypatriot.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://valleypatriot.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/plugins/wp-adcenter/js/jquery.validate.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/plugins/wp-adcenter/js/valid.js?ver=1.5.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleypatriot.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39629721&postid=19917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.3.3&sig=985f77e079dca9a65f8cd05e0da68aedf63a942d#parent=http%3A%2F%2Fvalleypatriot.com%2Fmethuen-school-committee-holds-illegal-meeting-ambushes-dinatale%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=39629721&postid=19917&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.3.3&sig=985f77e079dca9a65f8cd05e0da68aedf63a942d#parent=http%3A%2F%2Fvalleypatriot.com%2Fmethuen-school-committee-holds-illegal-meeting-ambushes-dinatale%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	
	<script src="http://stats.wp.com/e-201711.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.3',blog:'39629721',post:'19917',tz:'-5'});
	var load_cmc = function(){linktracker_init(39629721,19917,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script><script>var pltNewTabURLs = ["http:\/\/www.youtube.com\/user\/valleypatriot","http:\/\/www.facebook.com\/ValleyPatriot"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script>		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>



